MENU

Programas Adobe apresentam falha crítica

Programas Adobe apresentam falha crítica

Atualizado: Sexta-feira, 29 Outubro de 2010 as 1:54

A Adobe lançou um comunicado de alerta informando sobre bugs no Reader e Acrobat. Além disso, confirmou que o Flash Player também possui uma falha crítica que pode ser explorada por crackers. Pelo comunicado as informações são de que o documento fraudado pode explorar um bug no Flash Reader, para em seguida instalar um Cavalo de Troia (Trojan) e outros malwares na máquina da vítima.   A vulnerabilidade existe em todas as versões do Flash Player para as plataformas Windows, Mac, Linux e Solaris e na versão Flash Player para Android.

E também vulnerabilidades no componente “authplay.dll”, que é o intérprete que processa o conteúdo em Flash embutidos em arquivos PDF. O “authplay” vem no Reader 9.4 e anteriores para Windows, Mac e UNIX, e no Acrobat 9.4 e anteriores nas plataformas Windows e Mac.

Mas a Adobe alegou que embora tenham sido identificadas vulnerabilidades sendo exploradas no Reader e Acrobat, porém não foram identificadas ainda ataques com foco no Flash Player.

A descoberta foi feita ontem (28) e a Adobe prometeu que as vulnerabilidades serão corrigidas em um prazo máximo até 9 de novembro para o Flash Player, e até o dia 15 de novembro para o Reader e Acrobat.    

veja também